Back to overview
Downtime

Kamib Bot APIs are down.

Apr 25, 2026 at 12:24am UTC
Affected services
Kamib Bot API
Evergreen Tools

Resolved
Apr 25, 2026 at 12:47am UTC

The issue has been successfully resolved!

Updated
Apr 25, 2026 at 12:44am UTC

Most services have now been restored, and the Kamib API is in the process of restarting. During this time, you may experience degraded performance or intermittent issues as systems fully come back online. We appreciate your patience and will continue to provide updates as stability improves.

Created
Apr 25, 2026 at 12:24am UTC

All Discord bots are currently experiencing issues due to an outage with the Kamib API. Our team is actively working to restore full functionality as quickly as possible. Updates will be posted below as more information becomes available.